Can't open console in new client

If like me you can’t (or in my case couldn’t) toggle the console in the 1.3 alpha client, the simple way to fix it is by changing your keyboard to english USA (or find the ~ key on whatever keyboard you are using, the key between TAB and ESCAPE won’t work (unless it so happens to be there too)) . That said, I didnt have to change my keyboard in the 1.1 client. SO FIX YOUR SHIT! XD

1 Like

I’ve never had this problem before on the 1.3 client? It is weird how this has happened though I’m sure it might be a bug or maybe a problem with your GPP .cfgs?

If your using a keyboard that doesn’t have a tilde, then you’d need to set it in the .cfg. For example if you have no tilde maybe a key that is in the place of the tilde you can put ex: =, -, etc. You can also run commands from outside the console on Test7341 by putting a / before your command.

1 Like

I have a tilde, it’s just not on the key above TAB, on a french Canada keyboard it’s Alt Car and ; to write a ~, but doing this to open the console is pretty annoying. I could change the bind in my autoexec.cfg and set it to a more convenient key. The thing that I find weird tho, is that, like I said, I never had this problem on the 1.1 client, I didn’t need to change keyboard, nor change my binds. The canadian french keyboard worked just fine and the console was on the key right above TAB (aka ~ on an english USA keyboard or # on a french Canada keyboard ). oh and I tried to bind the console key to # so it could be at the same place, opening it worked just fine afterward, but closing it wouldn’t work. It would print out # in the console instead, so I had to type /toggleconsole to close it (which is, once again, pretty annoying).


Hi @Tony_X,

Thanks for the report. We are aware of this issue, it’s a problem with upstream ioquake3 and SDL2. We are waiting on resolution of the upstream issue here