Huge trem problem

Hi,I just wanted to address something that has prevented me from playing trem normally. Ever since this last month, I have noticed something weird about my sensitivity. Every time I turned around to a part where my fps dropped like acid tubes or chainsuits in hall my sensitivity just goes wild and raises up to the point where I cant aim. I have tried switching clients, (tremfusion, fsm, risujin) modifying my autogen, and even reinstalling trem from scratch. None of these options worked so im pretty confused here. I just have one simple question… is it my mouse settings or is it trem? im not sure if it could be because my pc is pretty old,from like 2009 or 2010 and my graphics card from 2006 lol. Any help would be appreciated.

Can you get a demo and or video recording?

“Cette vidéo est privée.” The video is private…

my bad lolol ill fix it

Obviously having lower fps, and having fps drops isn’t going to improve aim performance, but this sounds to me like a dpi switch is tripping balls.

What mouse are you using?

What does your FPS drop to for this to happen?

logitech g700

this problem started out of nowhere it may be my dpi

Could be input lag caused by the FPS spikes, or acceleration going apeshit.

wow your mousepad is so white

Just curious, check these settings and report back:


Try setting particles to “off” or “timed fade” (instead of “real fade”) to make sure it’s particles that are lagging you

okay ill try to get them soon im not at home atm

cl_mouseaccel 0
cl_mouseaccelstyle unknown command
maxfps 125;default 77
maxpackets 125,the default
snaps 125, default 40
cl_timenudge 0 the default
and rate is 25000 the default

Also check m_filter (mouse smoothing). You might try setting your cl_maxpackets 63 and see if it makes a difference if/when you lag.

Why in the world is your snaps 125? You know it’s capped server side at 40/60 right?

20 - Snaps uses the server’s sv_fps. Setting it higher has no effect.

i kind of fixed it now… started using a cord instead of wireless usb

1 Like

Why would one ever set their cl_maxpackets value lower than their com_maxfps?

Wireless shit tier for gaming

For someone who’s frame rate drops below their set maxfps, you’d send fewer packets, possibly smoothing out your input.

  • I’m guessing burritos wireless mouse issue is due to cpu choking out trying to render stuff - possible fix might be upgrading the drivers for the mouse, or drivers for the USB subsystem / chipset.